Воскресенье , Декабрь 17 2017

Как сделать в excel раскрывающийся список и многое другое

Работа в табличном редакторе MS Office Excel.

1.1. Создание своей собственной таблицы с данными различных типов.

Я создаю таблицу каталога ноутбуков разных фирм и моделей. В ней будет отображена цена каждого ноутбука, диагональ монитора, производитель, модель, Id товара для заказа через Интернет-магазин. Поле Id товара заполняется автоматически по формуле Ei+1, где Ei – предыдущая

Первые две колонки в моей таблице – это общий формат, третья колонка – это числовой тип, четвертая – денежный тип, а шестая колонка – это опять общий тип. Чтобы выбрать тип данных, нужно выделить всю колонку, нажать maus 2, формат ячеек, и выбрать тип данных.

1.2. Как сделать фильтры в excel.

Чтобы использовать какой-то фильтр, нужно выделить значения, к которым необходимо применить фильтр. Затем зайти в Данные -> Фильтр и выбрать там Автофильтр или Расширенный фильтр. Например, человек хочет купить ноутбук, у которого диагональ экрана больше, чем 14 дюймов. Он выделяет весь столбец с диагоналями мониторов, а затем делает сортировку по условию Больше 14. В итоге, остаются только ноутбуки, которые удовлетворяют этому условию.

1.3. Как сделать группировку в excel по строкам.

Для группировки по строкам, нужно выделить те строки, которые нужно группировать. Например, я хочу, чтобы пользователь не видел изначально ноутбуки от ДНС. Для этого я выделю первые 5 строк, затем зайду в Данные -> Группа и структура -> Группировать. Далее, я выберу группировку по строкам. В результате, у меня сгруппируются первые 5 строк.

1.4 Создание различных диаграмм.

Для создания различных диаграмм, я воспользуюсь мастером диаграмм в екселе – Вставка – диаграмма…. Например, я создам круговую диаграмму мониторов на рынке ноутбуков. Это можно сделать так: Вставка – диаграмма – круговая диаграмма – выбираем вид диаграммы, – выбираем диапазон – делаем другие настройки. В результате, у нас получится следующая диаграмма.

Теперь создадим другую диаграмму – гистограмму средних цен каждого из трех производителей. Это можно сделать в том же конструкторе диаграмм. Для этого сначала вычислим средние цены каждой фирмы с помощью функции =СРЗНАЧ(D2:D6) для ДНС, =СРЗНАЧ(D7:D11) – для асер, =СРЗНАЧ(D12:D16) – для асус.  В итоге у нас получится следующая диаграмма.

Как сделать в excel раскрывающийся список и многое другое.

Смотрите также

Секреты скайпа: тайна раскрыта

Skype – самый популярный в мире, бесплатный сервис для голосового общения. Количество его зарегистрированных пользователей превышает …

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *